New Pump Shotgun Glitch – Shoot Through Walls – Post v6.31 Patch


New Pump Shotgun Glitch – Shoot Through Walls – Post v6.31 Patch

Fornite’s new epic and legendary pump shotgun has arrived and with it comes a new glitch, post patch v6.31

It did not take long for an exploit to be discovered and its a pretty big one. Players can shoot through walls when using either, the epic or legendary pump shotgun.

The news has bled into Reddit and Youtube. While we are hoping and expecting this to be patched as soon as possible some players are want to keep it hush so this bug can remain in the game for some time:

pump shotgun exploit

The one thing about Epic is they are proactive with patching and fixes. They will not shy away from disabling items while they fix them. Shopping carts wrecked havoc over the first couple months, being pulled numerous times from the game while they worked on fixing bugs.

I don’t foresee this exploit being around for too long and everyone should spread the word so we can get this fixed quickly. Qualifying for Winter Royale is complete so Epic has time on their side.

Last thing you want is to bump into TFUE with an epic pump behind a wall. Your chances of killing him will go from 1% to -100%.

Here is a clip of the new pump shotgun glitch exploit so you can see how damage passes through walls.

If you like this article, check out more Fortnite news:

Fortnite Winter Royale Finals – How Sessions Impacted Qualifying 

How To Enter DreamHack Fortnite Dreamcup Tournament

TFUE Receives His Largest Fortnite Donation Ever

VinnyD

 


log in

Don't have an account?
sign up

reset password

Back to
log in

sign up

Back to
log in

We use cookies to give you the best online experience. By agreeing you accept the use of cookies in accordance with our cookie policy.

Privacy Settings saved!
Privacy Settings

When you visit any web site, it may store or retrieve information on your browser, mostly in the form of cookies. Control your personal Cookie Services here.

These cookies are necessary for the website to function and cannot be switched off in our systems.

In order to use this website we use the following technically required cookies
  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec

For perfomance reasons we use Cloudflare as a CDN network. This saves a cookie "__cfduid" to apply security settings on a per-client basis. This cookie is strictly necessary for Cloudflare's security features and cannot be turned off.
  • __cfduid

Decline all Services
Accept all Services